إنتقال للمحتوى

  • تسجيل الدخول عبر الفيس بوك تسجيل الدخول عبر تويتر Log In with LinkedIn Log In with Google      تسجيل دخول    
  • إنشاء حساب

صورة
- - - - -

Oracle10G


8 رد (ردود) على هذا الموضوع

#1 mohd_sayed_mohd

mohd_sayed_mohd

    عضو نشط

  • الأعضــاء
  • 247 مشاركة
  • الاسم الأول:Mohamed
  • اسم العائلة:Elsayed
  • البـلـد: Country Flag

تاريخ المشاركة 21 May 2004 - 07:50 PM

بسم الله الرحمن الرحيم
أنا حملت أوراكل 10 واشتغل والحمد لله ولكن أريد تشغيل Oracle Enterprise Manager فقرأت بعض التعليمات التي تقول أن طريقة التشغيل هي اصدار الأمرالتالي:
emctl start dbconsole
ولكن عند تنفيذ هذا الأمر يظهر خطأ ولا يتم التشغيل ومن ضمن الرسالة الخطأ أن هناك ملف غير موجود وهو lib.pm
فعلى من يجد الملف أرجو ارساله على الايميل أو على من لديه طريقة تشغيل Oracle Enterprise Manager10g أن يخبرني
ولكم جزيل الشكر
mohd_sayed_mohd@hotmail.com
لا إله إلا الله ، محمد رسول الله

#2 ابو صالح

ابو صالح

    مشرف سابق وعضو مميز

  • المجموعة الماسية
  • 1,253 مشاركة
  • البـلـد: Country Flag
  • المنصب الحالي:(رحمه الله)

تاريخ المشاركة 21 May 2004 - 08:27 PM

توجد هناك مشكلة في تنزل الاوركل على مأعتقد ، وافضل انك تقوم بتنزيلة من جديد.

<span style='font-size:11pt;line-height:100%'>
زكاة العلم نشرة

Oracle Certifed Expert, OCE RAC
Oracle Certified Professional OCP 9i,10g
ITIL v3

</span>


#3 mohd_sayed_mohd

mohd_sayed_mohd

    عضو نشط

  • الأعضــاء
  • 247 مشاركة
  • الاسم الأول:Mohamed
  • اسم العائلة:Elsayed
  • البـلـد: Country Flag

تاريخ المشاركة 22 May 2004 - 12:46 AM

عند تحميل الأوراكل 10 اخترت جميع الاختيارات
لا إله إلا الله ، محمد رسول الله

#4 عمر باعقيل

عمر باعقيل

    مشرف سابق وعضو مميز

  • المجموعة الماسية
  • 543 مشاركة

تاريخ المشاركة 22 May 2004 - 04:52 AM

السلام عليكم ورحمة الله وبركاته

اخي mohd_sayed_mohd لتشغيل الOEM في اوراكل 10G عليك بكتابه العنوان

التالي في المتصفح :-

http://localhost:5500/em

او http://<computername>:5500/em

عمر باعقيل
كندا - مونتريال
baaqeel@araboug.org
MSN Messenger :-
baaqeel@programmer.net
سبحان الله وبحمده , سبحان الله العظيم

#5 mohd_sayed_mohd

mohd_sayed_mohd

    عضو نشط

  • الأعضــاء
  • 247 مشاركة
  • الاسم الأول:Mohamed
  • اسم العائلة:Elsayed
  • البـلـد: Country Flag

تاريخ المشاركة 23 May 2004 - 12:10 AM

بسم الله الرحمن الرحيم
السلام عليكم ورحمة الله وبركاته
الأخ أبو صالح ، الأخ عمر باعقيل جزاكم الله خيرا لاهتمامكما بالموضوع :
لقد حاولت تشغيل OEM بعدة طرق وفقا لتعليمات قرأتها في ملف أخذته من هذا المنتدى ومن تلك الطرق كتابة الأمر التالي :
emctl start dbconsole
ولكن عند تنفيذه يظهر خطأ ...
والطريقة الثانية هي البحث عن ال SERVICE التي في التعليمات ولم أجدها
والطريقة الثالثة هي تنفي
لا إله إلا الله ، محمد رسول الله

#6 mohd_sayed_mohd

mohd_sayed_mohd

    عضو نشط

  • الأعضــاء
  • 247 مشاركة
  • الاسم الأول:Mohamed
  • اسم العائلة:Elsayed
  • البـلـد: Country Flag

تاريخ المشاركة 23 May 2004 - 12:21 AM

بسم الله الرحمن الرحيم
السلام عليكم ورحمة الله وبركاته
الأخ أبو صالح ، الأخ عمر باعقيل جزاكم الله خيرا لاهتمامكما بالموضوع :
لقد حاولت تشغيل OEM بعدة طرق وفقا لتعليمات قرأتها في ملف أخذته من هذا المنتدى ومن تلك الطرق كتابة الأمر التالي :
emctl start dbconsole
ولكن عند تنفيذه يظهر خطأ ...
والطريقة الثانية هي البحث عن ال SERVICE التي في التعليمات ولم أجدها
والطريقة الثالثة هي كتابة ما يلي في متصفح الانترنت .. طبعا مع كتابة اسم الكمبيوتر
hostname:portnumber/em
وأما ال portnumber فكتبته 5500 وهو المسجل فعلا في الملف portlist.ini
فتظهر رسالة
the page cannot be found
في أسفل الصفة تظهر
HTTP 404 - File not found
Internet Explorer
فهل يا ترى المشكلة في تحميل الأوراكل أم ماذا علما بأن ال sql والحمد لله يعمل بشكل صحيح
والسلام عليكم ورحمة الله وبركاته
محمد
لا إله إلا الله ، محمد رسول الله

#7 ابو صالح

ابو صالح

    مشرف سابق وعضو مميز

  • المجموعة الماسية
  • 1,253 مشاركة
  • البـلـد: Country Flag
  • المنصب الحالي:(رحمه الله)

تاريخ المشاركة 01 June 2004 - 03:01 AM

اخي العزيز طالما ان dbconsole لم تعمل لديك فهذا يعني ان هناك مشكلة واعتقد انها من الملف الذي الغير موجود، ولهذا ظهرتلك هذه الرسالة في المتصفح ،، لاكن جرب نزلها من جديد على oracle home مختلف وشغل dbconsole.

ولاتنسى ان تزيد رقم البورت بواحد ،، يعني بدل 5500 تصير 5501 ،،

<span style='font-size:11pt;line-height:100%'>
زكاة العلم نشرة

Oracle Certifed Expert, OCE RAC
Oracle Certified Professional OCP 9i,10g
ITIL v3

</span>


#8 mohd_sayed_mohd

mohd_sayed_mohd

    عضو نشط

  • الأعضــاء
  • 247 مشاركة
  • الاسم الأول:Mohamed
  • اسم العائلة:Elsayed
  • البـلـد: Country Flag

تاريخ المشاركة 02 June 2004 - 12:58 AM

الأخ أبو صالح
السلام عليكم ورحمة الله وبركاته
أشكر اهتمامكم بالموضوع والحمد لله وجدت الحل وتم حل المشكلة والتي كان سببها هي نسخة أوراكل 10 التي كنت أستخدمها فقد قمت بتنزيل نسخة آخرى من الانترنت والحمد لله النسخة تعمل بشكل جيد ولكن الشئ الباقي الذي أود الاستفسار عنه وهو هل يمكن تشغيل OEM دون فتح متصفح الانترنت وكيف يتم ذلك ؟ علما بأن الأمر OEMAPP CONSOLE
يقوم بتشغيل OEM ولكن مع أوراكل 9 .....
وشكرا لكم
محمد
لا إله إلا الله ، محمد رسول الله

#9 mohd_sayed_mohd

mohd_sayed_mohd

    عضو نشط

  • الأعضــاء
  • 247 مشاركة
  • الاسم الأول:Mohamed
  • اسم العائلة:Elsayed
  • البـلـد: Country Flag

تاريخ المشاركة 02 June 2004 - 01:01 AM

السادة المشرفين على المنتدى الأفاضل السلام عليكم ورحمة الله وبركاته
ما المقصود بمستوى الإنذار 0 % الموجود مقابل أسمي وكذلك المقصود بالمربعات الحمراء الخمس
وشكرا
محمد
لا إله إلا الله ، محمد رسول الله