إنتقال للمحتوى

  • تسجيل الدخول عبر الفيس بوك تسجيل الدخول عبر تويتر Log In with LinkedIn Log In with Google      تسجيل دخول    
  • إنشاء حساب

صورة
- - - - -

ياجماعه مافيش حد منكم يحل لي مشكلة اللغة في اوراكل 10g


1 رد (ردود) على هذا الموضوع

#1 MAIGAN70

MAIGAN70

    مشترك

  • الأعضــاء
  • 61 مشاركة
  • الاسم الأول:naji
  • اسم العائلة:ali
  • البـلـد: Country Flag

تاريخ المشاركة 25 May 2009 - 04:45 PM

الاخوة الكرام ارجو المساعدة اعمل على اوراكل 10g وسيرفر 2003 عند عمل رن للفورم بيكتب عربي بدون مشاكل ولكن عند البحث في قاعدة البيانات او الاستفسار عن طريق الفورم تظهر البيانات بشكل غير مفهوم (؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟) تكون بهذا الشكل

ارجو ان تضعوا الحل المناسب وكان الله في عونكم

#2 mustafagamiel

mustafagamiel

    مشرف قسم النماذج والمشاريع

  • فريق الإشراف
  • 2,095 مشاركة
  • البـلـد: Country Flag

تاريخ المشاركة 25 May 2009 - 04:59 PM

الاخ الكريم
أبلغنا ماذا فعلت
ماهي nls_lang التي وضعتها للdb
ماهي ال nls_lng التي وضعتها للديفيلوبير

متى غيرتها إذا كنت غيرتها هل غيرتها بعد إدخال البيانات ممكن تكون أدخلت البيانات قبل أن تكون غيرتها وبالتالي لو غيرتها فالبيانات التي أدخلت في الفترة السابقة ستظهر لك ؟؟؟؟
أرجو الوصف الشامل وياريت لاتضع مواضيع جديدة طالما إنك فتحت هذا الموضوع من قبل مرتين
على العموم قل لي كل الخطوات التي قمت بها كي يتم تحديد المشكلة أكبر

اللهم إن كان رزقي في الســــــــــماء فأنزله
وإن كان في الأرض فأخرجـه
وإن كان بعيدا فقربه وإن كان قريبا فيسره
وإن كان قليلا فكثره وإن كان كثيرا فبارك لي فيه

اللـــهم آمين
لا إله إلا الله وحده لاشريك له- له الملك وله الحمد وهو على كل شيء قدير
لا إله إلا أنت سبحانك-- إني كنت من الظالمين