إنتقال للمحتوى

  • تسجيل الدخول عبر الفيس بوك تسجيل الدخول عبر تويتر Log In with LinkedIn Log In with Google      تسجيل دخول    
  • إنشاء حساب

صورة
- - - - -

تم الحل! رسالة خطأ عند تشغيل Sqlplus 8.0


4 رد (ردود) على هذا الموضوع

#1 moayad

moayad

    عضو

  • الأعضــاء
  • 17 مشاركة

تاريخ المشاركة 30 November 2004 - 01:28 PM

عند تشغيل Sql الخاص بالديفلوبر 6i ومحاولة الاتصال تظهر رسالة خطا مرفق ادناه
مع العلم ان database هي 8i وهي شغالة بشكل تمام

ملفات مرفقة

  • ملف مرفق  problem.JPG   51.44كيلو   23 عدد مرات التحميل

تم التعديل بواسطة moayad, 02 December 2004 - 03:35 PM.


#2 eno_vec

eno_vec

    عضو

  • الأعضــاء
  • 26 مشاركة
  • البـلـد: Country Flag

تاريخ المشاركة 30 November 2004 - 07:40 PM

هذه الرسالة خاصة بالويندوز و أحيانا إذا أستخدم ويندوز غير ويندوز2000 أو أي و يندوز server فأنه يقوم بالتعارض مع أوركل دفلوبر مع بعض الoptions الخاصة بالاوركل
و من أشهر هذه التعارضات مع الconnection الخاص بقاعدة البيانات .
و يتم الربط بين الdeveloper و قاعدة البيانات من خلال الدخول إلى ملف الtns
داخل الdeveloper
[COLOR=green]youssef[B][FONT=Times][SIZE=1]

#3 tomy3k_bakr

tomy3k_bakr

    عضو نشط

  • الأعضــاء
  • 470 مشاركة

تاريخ المشاركة 01 December 2004 - 02:30 PM

إبحث عن ملف إسمه symcjit.dll وغيره إلى symcjit_old.dll مثلاً
Tamer F. Bakr
Senior Database, Application Server, IBM Domino Administrator
TheGroup For Securities
Doha, Qatar

#4 moayad

moayad

    عضو

  • الأعضــاء
  • 17 مشاركة

تاريخ المشاركة 01 December 2004 - 05:40 PM

أشكرك tomy3k_bakr
ولكن قمت بعمل ذلك ولكن مازالت الرساله تظهر هل من الممكن أن يكون Winxp غير متوافق مع Oracle 6i لان database شغاله تمام !

#5 moayad

moayad

    عضو

  • الأعضــاء
  • 17 مشاركة

تاريخ المشاركة 02 December 2004 - 03:32 PM

الحمدلله.. أخيرا تم حل المشكلة وذلك بحذف SQL PLUS من الديفيلوبر 6i واعادة تنزيله مره أخرى