إنتقال للمحتوى

  • تسجيل الدخول عبر الفيس بوك تسجيل الدخول عبر تويتر Log In with LinkedIn Log In with Google      تسجيل دخول    
  • إنشاء حساب

صورة
- - - - -

مساعده في الـ Activex


2 رد (ردود) على هذا الموضوع

#1 a_disi

a_disi

    مشترك

  • الأعضــاء
  • 100 مشاركة
  • الاسم الأول:Ahmad
  • اسم العائلة:Al Disi
  • البـلـد: Country Flag
  • الاهتمامات:صيد السمك
    الرحلات البحرية
    التخييم
  • المنصب الحالي:Oracle Applications Specialist and System Analyst

تاريخ المشاركة 09 May 2011 - 05:40 PM


السلام عليكم و رحمة الله

عندي جهاز بصمه، علي أن أربطه بفورم 6i عن طريق استخدام الـ ActiveX
عندما أقوم باختيار insert object من قائمة حقل الـ ActiveX، يتم الاختيار بنجاح ملف مرفق  3.GIF   83.1كيلو   61 عدد مرات التحميل ، و اتمكن من استعراض خصائص الحقل ملف مرفق  5.PNG   145.5كيلو   60 عدد مرات التحميل .
و لكن عند تشغيل الفورم للتجربة، تظهر الرسالة التالية: (كما في الصورة رقم 6) ملف مرفق  6.PNG   51.08كيلو   51 عدد مرات التحميل
"FRM-41344: OLE object not defined for FINGER_DATA in the current record"
و عندما اعود للفورم و أقوم بإغلاق الـ Layout Editor و فتحه من جديد، أجد ان حقل الـ ActiveX قد فقد ما قمت به من insert object (كما هو موضح في الصورة رقم 7) ملف مرفق  7.GIF   80.84كيلو   41 عدد مرات التحميل

مرفق الصور للتوضيح..
و يرجى المساعدة
بارك الله فيكم

عن أبي ذر جندب بن جنادة، و أبي عبد الرحمن معاذ بِن جبل رضي الله عنهما، عن رسول الله صلى الله عليه وسلم قال:
( اتق الله حيثما كنت، وأتبع السيئة الحسنة تمحها ، وخالق الناس بخلق حسن ).
رواه الترمذي وقال: حديث حسن.

#2 Mehana

Mehana

    عضو

  • الأعضــاء
  • 43 مشاركة
  • البـلـد: Country Flag

تاريخ المشاركة 27 June 2011 - 09:58 AM

اذا امكن إرفاق الocx الذي يحدث المشكلة

#3 amrelhomsy

amrelhomsy

    عضو

  • الأعضــاء
  • 18 مشاركة
  • البـلـد: Country Flag

تاريخ المشاركة 04 December 2018 - 04:00 PM

السلام عليكم و رحمة الله

عندي جهاز بصمه، علي أن أربطه بفورم 6i عن طريق استخدام الـ ActiveX
عندما أقوم باختيار insert object من قائمة حقل الـ ActiveX، يتم الاختيار بنجاح attachicon.gif3.GIF، و اتمكن من استعراض خصائص الحقل attachicon.gif5.PNG.
و لكن عند تشغيل الفورم للتجربة، تظهر الرسالة التالية: (كما في الصورة رقم 6) attachicon.gif6.PNG
"FRM-41344: OLE object not defined for FINGER_DATA in the current record"
و عندما اعود للفورم و أقوم بإغلاق الـ Layout Editor و فتحه من جديد، أجد ان حقل الـ ActiveX قد فقد ما قمت به من insert object (كما هو موضح في الصورة رقم 7) attachicon.gif7.GIF

مرفق الصور للتوضيح..
و يرجى المساعدة
بارك الله فيكم

 

 

أخي بارك الله لك ... هل من الممكن أن ترسل لي ActivX المستخدمة في ذلك المشروع