إنتقال للمحتوى

  • تسجيل الدخول عبر الفيس بوك تسجيل الدخول عبر تويتر Log In with LinkedIn Log In with Google      تسجيل دخول    
  • إنشاء حساب

صورة
- - - - -

هل يمنكن فتح البرنامج من اصدار قديم

هل يمنكن فتح البرنامج من اصدار قديم

3 رد (ردود) على هذا الموضوع

#1 الحكيمي

الحكيمي

    عضو نشط

  • الأعضــاء
  • 428 مشاركة
  • البـلـد: Country Flag

تاريخ المشاركة 27 March 2013 - 09:02 AM

بسم الله الرحمن الرحيم

يا اخواني انا عندي استفسار وهو الاتي
اذا كنت محمل في جهازي ويندوز 7 او 8 ومحمل عليه اوراكل 10 او 11 وعملت برنامج وجهزته وكل شي تمام

واردت ان احمله على ويندوز اكس بي وعليه دفلوبر 6 وقاعدة بيانات 9
فهل سيشتغل البرنامج معي ولا لا

وجزاكم الله خير
قال هتلر في كتابه (حياتي) لقد كان في وسعي ان اقضي على كل يهود العالم لكني تركت بعضا منهم لتعرفو ....لماذا كنت ابيدهم

#2 ahmedbb

ahmedbb

    عضو مميز

  • الأعضــاء
  • 935 مشاركة
  • البـلـد: Country Flag

تاريخ المشاركة 27 March 2013 - 09:03 AM

السلام عليكم
اهم حاجة ان اصدار الاوراكل والديفلوبر الموجودين على الويندوز اكس بى لا يكونا اقل من اللى عملت عليهم البرنامج
معكم ولكم نتواصل

"وفوق كل ذى علم عليم"
برامج من انتاجى
شئون العاملين - الحضور و الانصراف - الاستحقاقات و الاجور
ادارة المراكز التدريبية - متابعة الانتاج - ادارة المستشفيات والعيادات - نظام ادارة المعارض ونقاط البيع
برنامج ادارة حركة السيارات - برنامج ادارة المكتبات - برنامج إدارة المدارس والمعاهد
من مواضيعى:
منادة المنيو من اى مكان http://www.araboug.o...nu&fromsearch=1
ايجاد اجمالى حقل معين فى فورم تابلور http://www.araboug.o...showtopic=50174
الوظيفة
Oracle Developer - Data Base Administrator - Programmer

Oracle Instructor

اسكاى بى ahmedoracle74
ahmedbb_work@hotmail
ahmedbb_work@yahoo

 

00201208042608

 

00201142271287
القاهرة - مصر




احمد محمود


#3 الحكيمي

الحكيمي

    عضو نشط

  • الأعضــاء
  • 428 مشاركة
  • البـلـد: Country Flag

تاريخ المشاركة 27 March 2013 - 09:42 AM

انا محمل في الجهاز الاكس بي اصدار اقدم من الاصادر الي سويت فيهم البرنامج في ال 7
يعني في السفن محمل 11 وفي الاكس بي محمل 9
قال هتلر في كتابه (حياتي) لقد كان في وسعي ان اقضي على كل يهود العالم لكني تركت بعضا منهم لتعرفو ....لماذا كنت ابيدهم

#4 المبرمج الصاعد

المبرمج الصاعد

    مشرف عام

  • الفريق الإداري
  • 713 مشاركة
  • البـلـد: Country Flag
  • الاهتمامات:بكل جديد من التقنية..

تاريخ المشاركة 28 March 2013 - 08:42 AM

السلام عليكم
هناك فرق في الدفلوبر بحيث لا تستطع أن تفتح الفورمة المصممة في دفلوبر 10جي على دفلوبر 6أي
اما لو كان هناك فرق في قاعدة البيانات بحيث تم إنشا الجدول على قاعدة لبانات 10جي أو قاعدة بيانات 11جي وتريد أن تعمل تصدير منها الجداول إلى قاعدة بيانات 9آي ممكن أنك تقوم بتصديرها الجدول في قاعدة يانات 10 أو 11 إلى ملف النوت باد وذلك عن طريق أحد البرامج المساعدة .
فامثلا أستخدم برنامج ال PSQL/Deveoper فايمكن من هذا البرنام أن تعمل تصدير للجداول والبيانات عن طريق البرنامج ويكون الناتج ملف نوت بات بإمتداد SQL وبعد ذلك
تفتح قاعدة البيانات 9آي وتقوم بإستداع الملف النوت بات من داخل القاعدة بيانات عن طريق @c:\table.sql

هذه الطريقة مجربه وناجحة بإذن الله
اما الدفلوبر لا يوجد على حسب علمي طريقة تشغل برنامج جديد على إصدار أقدم منه...

والله أعلم..

مووفق,,

IT Manager






موضوعات أخرى ذات صلة بـ هل, يمنكن, فتح, البرنامج, من, اصدار, قديم