إنتقال للمحتوى

  • تسجيل الدخول عبر الفيس بوك تسجيل الدخول عبر تويتر Log In with LinkedIn Log In with Google      تسجيل دخول    
  • إنشاء حساب

صورة
- - - - -

Checkversionpci Issue


لا توجد ردود على هذا الموضوع

#1 davefollmers

davefollmers

    عضو

  • الأعضــاء
  • 6 مشاركة

تاريخ المشاركة 12 March 2018 - 11:50 AM

HI,

 

I am having an issue with CheckVersionPCI. After installation of Desktop Video v10.9.7, when the computer reboots after installation and CheckVersionPCI runs I am seeing the following errors. Window Title : Blackmagic Sofware Update Window Text : You DeckLink Duo 2 requires driver software to be installed. Do you wish t continue?After pressing "Ok" I am then presented with the next error. Windows Title : CheckVersionPCIWindow Text : An error has prevented video codecs from being installed. You may need to reinstall Blackmagic Desktop Video. Error Code: 0x80004002The OS that I am attempting to install on is Windows Embedded Standard 7. I have successfully installed the Blackmagic software on a fresh version of Windows 7 Pro with no issues so I am a little perplexed as to what is missing. What codec is CheckVersionPCI trying to install? Are they any specific WES7 dependencies that I am missing? Is this device (Decklink Duo 2) supported on WES7 images? Can anyone suggest any software to help track down the dependency? I have been using the SysInternals tools to help find the issue but have not had any

luck.

 

please help

 
I did not find the right solution from the internet.
 
References:

تم التعديل بواسطة davefollmers, 12 March 2018 - 11:50 AM.